User Tools

Site Tools


hpc:install_easybuild:install_easybuild

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Last revision Both sides next revision
hpc:install_easybuild:install_easybuild [2020/02/03 15:54]
miriel@uclv
hpc:install_easybuild:install_easybuild [2020/02/03 17:38]
miriel@uclv [Requirement]
Line 21: Line 21:
   - only EasyBuild versions prior to v4.0 require vsc-base. See [[https://​easybuild.readthedocs.io/​en/​latest/​Installation.html#​required-python-packages-eb3|required Python packages for older EasyBuild versions]]   - only EasyBuild versions prior to v4.0 require vsc-base. See [[https://​easybuild.readthedocs.io/​en/​latest/​Installation.html#​required-python-packages-eb3|required Python packages for older EasyBuild versions]]
  
-  * modules tool: Tcl(/C) environment modules or Lmod, see [[https://​easybuild.readthedocs.io/​en/​latest/​Installation.html#​required-modules-tool|Required modules tool]] for more details+  * modules tool: Tcl(/C) environment modules or Lmod, see [[https://​easybuild.readthedocs.io/​en/​latest/​Installation.html#​required-modules-tool|Required modules tool]] for more details. See too [[hpc:​lmod|Install Lmod]]
  
  
hpc/install_easybuild/install_easybuild.txt ยท Last modified: 2020/02/03 17:57 by miriel@uclv